Home Page | Skip to Navigation | Skip to Content | Skip to Search | Skip to Footer

Home >   Check Point Forums >   Security Management >   SmartEvent / SmartReporter / SmartView Monitor

Thread: SmartView Tracker display an error message: sys_message: Error: FW-1 failed

Welcome, Guest Help
Login Login
Guest Settings Guest Settings
This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 0 - Pages: 1 Threads: [ Previous | Next ]
Adam Kouril

Posts: 1
Registered: 2/19/16
SmartView Tracker display an error message: sys_message: Error: FW-1 failed
Posted: Feb 28, 2017 1:22 PM
 
  Click to reply to this thread Reply

Hello everyone,
I would like to ask you about advice.
We have installed new fw in our company and this fw has a problem with logs in SmartView Tracker, Tracker display an error message: sys_message: Error: FW-1 failed to generate the log record.

I checked also system logs in var/log/messages and content of messages are:

Error: FW-1 failed to generate the log record.
fwloghandle_create: FW log format error (91). Please check your log formats files (*.lf).
FW-1: fw_xlate_packet: fw_xlate_log failed
FW-1: fwloghandle_create: FW log format error (91). Please check your log formats files (*.lf).

It seems like a problem with log format, but we have this problem with only one appliance. We can do recovery installation on the appliance, but this is our last choice.

Please, do you have any idea how we can fix this problem?

Thank you for replay.
AK

Legend
Expert: 751 + pts
Advanced: 301 - 750 pts
Enthusiast: 101 - 300 pts
Novice: 0 - 100 pts
Check Point
Helpful Answer (5 pts)
Correct Answer (10 pts)