Home Page | Skip to Navigation | Skip to Content | Skip to Search | Skip to Footer

Home >   Check Point Forums >   Software Blades and Gateways >   IPS Blade

Thread: GEO Protection not generated logs

Welcome, Guest Help
Login Login
Guest Settings Guest Settings
This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Pages: 1 - Last Post: Mar 30, 2017 5:38 AM by: pham van duc Threads: [ Previous | Next ]
pham van duc

Posts: 3
Registered: 3/30/16
GEO Protection not generated logs
Posted: Mar 20, 2017 2:26 PM
 
  Click to reply to this thread Reply

Dear all,
We already enable geo protection for some specific country. After install policy, we monitor on smartview tracker (IPS--> Geo Protection) but we can not see any log which related with geo protection.
Note: we use checkpoint ver R77.20
Any advise for us !


Thanks,

Jan de Gier

Posts: 3
Registered: 2/11/16
Re: GEO Protection not generated logs
Posted: Mar 27, 2017 6:04 AM   in response to: pham van duc
 
  Click to reply to this thread Reply

Hi Pham,

Have you changed Geo Protection action in the IPS profile from inactive to either detect or prevent (depending on what you need)?

In the IPS blade - Geo Protection at the top you see the selected profile and the action status. I believe that when I used it in my previous company, it didn't work until I changed that setting.

Jan

pham van duc

Posts: 3
Registered: 3/30/16
Re: GEO Protection not generated logs
Posted: Mar 30, 2017 5:38 AM   in response to: Jan de Gier
 
  Click to reply to this thread Reply

Thanks Jan.

i found that have some wrong with network exception. After re configure network exception, I can see log of Geo Protection.

Legend
Expert: 751 + pts
Advanced: 301 - 750 pts
Enthusiast: 101 - 300 pts
Novice: 0 - 100 pts
Check Point
Helpful Answer (5 pts)
Correct Answer (10 pts)