Home Page | Skip to Navigation | Skip to Content | Skip to Search | Skip to Footer

Home >   Check Point Forums >   Software Blades and Gateways >   Other Software Blades

Thread: AD Query method not working for ad users in Different VLAN Network

Welcome, Guest Help
Login Login
Guest Settings Guest Settings
This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 3 - Pages: 1 - Last Post: Apr 2, 2017 5:31 PM by: Harmesh Yadav Threads: [ Previous | Next ]
Harmesh Yadav

Posts: 3
Registered: 4/16/16
AD Query method not working for ad users in Different VLAN Network
Posted: Oct 3, 2016 1:16 PM
 
  Click to reply to this thread Reply

I have configured AD Query in Checkpoint 4800. AD gets integrated successfully and users are also getting fetched but Single Sign On with AD Query is not working.

We have AD server in DMZ: 192.168.201.0/24 subnet, LAN in 192.168.200.0/24 subnet and WAN in configured on one of the interface.

In this scenario when we user logs in as domain user he is not able to access internet and also username is not shown in logs. Also Identity Awareness logs does not show user log in event.

But when I put the Client machine and AD server in same LAN e.g 192.168.200.0/24 then AD Query is working and username is also shown in logs and Identity Awareness user logs are also seen.

In my network it is not possible to put Client Machine and AD Server in same LAN so I am stuck here.

I have performed all troubleshooting activities as per now also Checkpoint TAC is working on it from 2 days but no solution is found.

If any one has faced the same issue and got resolution then please help us.

Thanks.. Harmesh Yadav
+918511119037

Sergey Pashchin...

Posts: 1
Registered: 2/20/17
Re: AD Query method not working for ad users in Different VLAN Network
Posted: Mar 31, 2017 4:40 PM   in response to: Harmesh Yadav
 
  Click to reply to this thread Reply

Hi Harmesh, did you resolve your issue. Cause I think I got the same situation.

Harmesh Yadav

Posts: 3
Registered: 4/16/16
Re: AD Query method not working for ad users in Different VLAN Network
Posted: Apr 2, 2017 5:28 PM   in response to: Sergey Pashchin...
 
  Click to reply to this thread Reply

What issue you are facing

Let me know

Regards,
Harmesh Yadav

Harmesh Yadav

Posts: 3
Registered: 4/16/16
Re: AD Query method not working for ad users in Different VLAN Network
Posted: Apr 2, 2017 5:31 PM   in response to: Sergey Pashchin...
 
  Click to reply to this thread Reply

Issue has been solved

If you need details

Please see my post

https://www.cpug.org/forums/archive/index.php/t-21501.html

Regards,
Harmesh Yadav
8511119037

Legend
Expert: 751 + pts
Advanced: 301 - 750 pts
Enthusiast: 101 - 300 pts
Novice: 0 - 100 pts
Check Point
Helpful Answer (5 pts)
Correct Answer (10 pts)